Forum Glitches?

View previous topic View next topic Go down

Forum Glitches?

Post  AlicexCullen on Tue Sep 01, 2009 4:04 pm

I noticed every once and awhile when you go to post a reply or open a new tab window with a thread in it,
sometimes all the text on the page is shifted either to the top or bottom of the page.
Is that happening only for me, or are other people also getting this?
Neutral

_________________
Set by Pop Heart
avatar
AlicexCullen
Forum Addict
Forum Addict

Posts : 234
Join date : 2009-08-12
Age : 25
Location : PA

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Pop Heart on Tue Sep 01, 2009 4:15 pm

No it happens to me sometimes too. Don't know why though. We'll have a look into it.

_________________

My Name Is Lady Gaga And This Is My Haus
avatar
Pop Heart
Awesome Regular
Awesome Regular

Posts : 104
Join date : 2009-08-12
Age : 31
Location : Glasgow

View user profile http://photoshopchallenge.forumotion.net

Back to top Go down

Re: Forum Glitches?

Post  AlicexCullen on Wed Sep 02, 2009 12:04 pm

Okay,
I just wanted to ask and make sure it wasn't like my computer or something.
:p

_________________
Set by Pop Heart
avatar
AlicexCullen
Forum Addict
Forum Addict

Posts : 234
Join date : 2009-08-12
Age : 25
Location : PA

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Zero79 on Wed Sep 02, 2009 9:12 pm

I always have a glitch when I try to post a reply. I'll start typing and it'll be fine, and then after a little bit while i'm typing it keeps scrolling up to the top of my message everytime I type. it's really hard to explain and it's not one of those screencapable errors, so I hope you understand what I'm saying. Is anyone else having this issue, or am I the only one with this really annoying glitch?
avatar
Zero79
Awesome Junior User
Awesome Junior User

Posts : 66
Join date : 2009-08-12
Age : 25
Location : New Jersey

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Breathe_No_More on Wed Sep 02, 2009 9:51 pm

i dont seem to be having any problems with the site. i think its ok for me.
avatar
Breathe_No_More
Awesome Junior User
Awesome Junior User

Posts : 66
Join date : 2009-08-12
Age : 27

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Slightly Twisted on Thu Sep 03, 2009 5:42 am

Zero79 wrote:
I always have a glitch when I try to post a reply. I'll start typing and it'll be fine, and then after a little bit while i'm typing it keeps scrolling up to the top of my message everytime I type. it's really hard to explain and it's not one of those screencapable errors, so I hope you understand what I'm saying. Is anyone else having this issue, or am I the only one with this really annoying glitch?

I'm going to have a look into this.
Would you say it's your whole screen that is scrolling, or is it the marker that scrolls to the top of you message?

_________________
avatar
Slightly Twisted
Forum Addict
Forum Addict

Posts : 232
Join date : 2009-08-12
Age : 31
Location : Haugesund, Norway

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Nybigfoot on Thu Sep 03, 2009 1:58 pm

You probably have no need for my opinion, but it works fine for mee... confused
avatar
Nybigfoot
Forum Addict
Forum Addict

Posts : 239
Join date : 2009-08-24
Location : In my field of paper flowers...

View user profile http://www.youtube.com/user/VampyresProductions

Back to top Go down

Re: Forum Glitches?

Post  Zero79 on Thu Sep 03, 2009 7:38 pm

Slightly Twisted wrote:
Zero79 wrote:
I always have a glitch when I try to post a reply. I'll start typing and it'll be fine, and then after a little bit while i'm typing it keeps scrolling up to the top of my message everytime I type. it's really hard to explain and it's not one of those screencapable errors, so I hope you understand what I'm saying. Is anyone else having this issue, or am I the only one with this really annoying glitch?

I'm going to have a look into this.
Would you say it's your whole screen that is scrolling, or is it the marker that scrolls to the top of you message?

It's not the whole screen that scrolls, it's just the box where you type the message.
avatar
Zero79
Awesome Junior User
Awesome Junior User

Posts : 66
Join date : 2009-08-12
Age : 25
Location : New Jersey

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Slightly Twisted on Thu Sep 03, 2009 7:54 pm

Ok, thank you. I'm am off to bed now, but first thing tomorrow I will have a look into that, and see if I can find out whats wrong, and fix it.

Oh, and also - this happens every time you type here?
And does the marker move when the box scrolls? Like say if you were in the middle of typing something, will it then scroll, and you'll be writing at the start of your message?
Sorry for asking so many questions, but the more I know, the easier it is to find a solution Smile

_________________
avatar
Slightly Twisted
Forum Addict
Forum Addict

Posts : 232
Join date : 2009-08-12
Age : 31
Location : Haugesund, Norway

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Zero79 on Fri Sep 04, 2009 4:39 pm

Slightly Twisted wrote:Ok, thank you. I'm am off to bed now, but first thing tomorrow I will have a look into that, and see if I can find out whats wrong, and fix it.

Oh, and also - this happens every time you type here?
And does the marker move when the box scrolls? Like say if you were in the middle of typing something, will it then scroll, and you'll be writing at the start of your message?
Sorry for asking so many questions, but the more I know, the easier it is to find a solution Smile

For short messages like this, no it doesn't happen. If you look at the suggestion topics in my section of the board, I had it happen while I was posting those, but it's happened while I was posting other things too. I'll start typing and it'll be fine, and then a little further into the post it'll start acting up. Maybe it does that after you hit a certain amount of characters or something?

I don't remeber exactly, it's been awhile since I've posted a message decently long and had this occur. But I think I have had issues with the marker.

Basically the box scrolls when I hit a key and I can't see what I'm typing.


Sorry, it's quite difficult to explain so I hope I'm making sense.
avatar
Zero79
Awesome Junior User
Awesome Junior User

Posts : 66
Join date : 2009-08-12
Age : 25
Location : New Jersey

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Slightly Twisted on Mon Sep 07, 2009 5:05 pm

Zero: The glitch you're having is as far as I have learned, something very common on forumotion forums.
I've yet to find out if this is something that can be fixed properly so that it'll stop happening, but one solution is to clear your cookies and close the browser, then come back and it should be ok. Obviously it won't keep it from happening again at some point, but it's at least something to try, if it happens to you a lot.

_________________
avatar
Slightly Twisted
Forum Addict
Forum Addict

Posts : 232
Join date : 2009-08-12
Age : 31
Location : Haugesund, Norway

View user profile

Back to top Go down

Re: Forum Glitches?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum